Unable to read documentation

Apr 21, 2014 at 8:57 AM
"Navigation to the webpage was canceled" getting this error , unable to read the documentation.!

I downloaded the latest version available.

Still same error please help me.

Thank you.
Avinash
Apr 21, 2014 at 4:15 PM
Avinash,

Can you copy/paste the URL(s) you are having trouble reaching?
Apr 22, 2014 at 3:55 AM

I have attached a file have a look.

I downloaded “SshNet.Help.chm” which ever tab[link] I choose I get the same error.

-Avinash

Apr 22, 2014 at 4:11 AM
Edited Apr 22, 2014 at 4:14 AM
TEXT

mk:@MSITStore:C:\Users\AA031791\Downloads\SshNet.Help%20(1).chm::/html/379fc93d-55b9-e3c8-673c-e8f71ad64ca3.htm Is this the URL you told me to paste.!

Image

Sorry i tried uploading snap shot so, that you get exact problem, but not able to load from local pc.
Coordinator
Apr 24, 2014 at 6:23 PM
Did you check the instructions on the documentation page (https://sshnet.codeplex.com/documentation) ?
Marked as answer by drieseng on 4/27/2014 at 2:32 AM
Apr 25, 2014 at 4:04 AM

Hi drieseng,

Thank you, I did unlock its working fine.

Earlier I read “unlock” but it is after you right click sshnet.chm>click properties> unlock [at bottom].

But I was confused, now I got that.

-Avinash